Azure/Microsoft DNS issues

Incident Report for Collabspace

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 09:44 PDT

Monitoring

Starting at approximately 16:00 UTC, Microsoft began experiencing DNS issues resulting in availability degradation of some Azure services. At this time, Collabspace is not affected however some Microsoft-related services may not be reachable until this issue has been resolved. We are monitoring Microsoft's outage while they work to resolve the issue.
Posted Oct 29, 2025 - 10:00 PDT
This incident affected: US Region (API, Web, Document Preview, Search, Indexing, SharePoint Online/OneDrive Connector, Exchange Online Connector, Fileshare Connector, Document Vault Connector, Physical Imports, Content Enrichment - Entity Extraction, Content Enrichment - Object Detection, Content Enrichment - Sentiment Analysis), Canada Region (API, Web, Document Preview, Search, Indexing, SharePoint Online/OneDrive Connector, Exchange Online Connector, Fileshare Connector, Document Vault Connector, Physical Imports, Content Enrichment - Entity Extraction, Content Enrichment - Object Detection, Content Enrichment - Sentiment Analysis), and Global (Azure AD Authentication (Public, GCC)).