Ingestion backlogs - US GOV

Incident Report for Collabspace

Resolved

This incident has been resolved.
Posted Feb 24, 2024 - 07:28 PST

Monitoring

We are working through backlogs. This process may take a number of hours.
Posted Feb 23, 2024 - 10:00 PST

Investigating

We are experiencing delays in ingesting content. We are currently investigating.
Posted Feb 23, 2024 - 09:30 PST
This incident affected: US GOV Region (Indexing).