GOV - Unexpected backlog in processing items

Incident Report for Collabspace

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 08:56 PDT

Investigating

We are experiencing an unusual backlog of items and are investigating to further understand the impact. Users may notice delays.
Posted Mar 17, 2026 - 16:07 PDT
This incident affected: US GOV Region (API, Web, Document Preview, Search, Indexing, SharePoint Online/OneDrive Connector (GCC), Exchange Online Connector (GCC), Fileshare Connector, Content Enrichment - Entity Extraction, Content Enrichment - Object Detection, Content Enrichment - Sentiment Analysis).