Object Detection Is Not Available

Incident Report for Collabspace

Resolved

This incident has been resolved.
Posted Sep 24, 2024 - 10:39 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 21, 2024 - 22:15 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 19, 2024 - 14:28 PDT

Investigating

We are currently investigating this issue.
Posted Sep 19, 2024 - 09:59 PDT
This incident affected: Canada Region (Content Enrichment - Object Detection) and US Region (Content Enrichment - Object Detection).